Cyberpunk 2077 s novým patchom dostal vyššie minimálne hardverové požiadavky

Odoberaj novinky cez  Google News
Cyberpunk 2077
Zdroj: thedirect.com

Len včera sme sa dočkali prezentácie od vývojárov z CD Projekt RED. Tí nám v približne hodinovom streame predstavili plnú natívnu next-genovú verziu ich najnovšieho herného počinu. Okrem toho sme sa dočkali aj vydania patchu s označením 1.5. V rámci neho sme sa dozvedeli, že vo svojej podstate dostal Cyberpunk 2077 vyššie minimálne hardverové požiadavky.

Zoznam zmien a vylepšení, ktoré hra s novým patchom dostala, je pomerne rozsiahly. Niet sa preto čomu diviť, že v informáciu obsiahnutú v dvoch vetách, si hráči všimli až po pár hodinách. Ide o to, že v spomínanom zozname je uvedené, že došlo k ukončeniu podpory grafických kariet od Nvidia v sérii 700.

Práve táto séria kedysi stačila na spustenie hry v minimálnych grafických nastaveniach. Po novom na to bude treba grafická karta GTX 970 a vyššie. Dôležité je pripomenúť, že toto ukončenie podpory automaticky neznamená, že by ste hru na týchto kartách nespustili. Autori však už nebudú hru s týmito kartami ďalej testovať, takže nemôžu zaručiť optimálny výkon.

Pre hráčov je dôležitá aj ďalšia informácia, ktorá je uvedená o riadok nižšie. „Vzhľadom na technické obmedzenia implementácie nenatívneho rozhrania DirectX 12 a ukončenie alebo obmedzenú podporu grafických ovládačov, nebudú aktualizácie hier podporovať systém Windows 7 po 15. júni 2022. V prípade aktualizácií po tomto termíne, môže hra na tomto operačnom systéme prestať fungovať.“

Môžeme preto skonštatovať, že Cyberpunk 2077 týmto dostáva vyššie minimálne hardverové požiadavky. Aj to tak dokazuje skutočnosť, aký je najnovší patch pre hru dôležitý. Pre vývojárov i pre hráčov ide o signál akéhosi reštartu a ustálení technickej a technologickej stránky hry, na ktorých môžu v poľskom štúdiu ďalej stavať.